Advertisement

SCCM ConfigMgr 2012 R2 Issue OSD WinPE File Copying Very Slow

It seems SCCM or ConfigMgr 2012 R2 upgrade is causing some slowness to OSD process. This is more related to BITS downloads (Windows Image, boot image and other contents) during WinPE. I didn’t notice the slowness in my dev environment, when I tried OSD after upgrading to R2.

Hotfix is available to resolve this issue. –> http://support.microsoft.com/kb/2905002

How and Where to Install kb 2905002 here….

This update applies to Central Administration sites, primary sites, administrator consoles, and clients. Applying this update to a site server will let you create client update packages.
After the update is installed on site servers, any operating system boot images should be updated. To update boot images after the hotfix is applied, follow these steps:
  1. In the Configuration Manager console, click Software Library.
  2. In the Software Library workspace, expand Operating Systems, and then click Boot Images.
  3. Select the boot image that you want to update.
  4. Right-click and then select the Update Distribution Points action.Note This action updates all distribution points and may have an adverse effect on an environment that contains many distribution points.
  5. Repeat steps 3 and 4 for all boot images that have previously been distributed.
Notes
  • All existing media (such as stand-alone, boot, or prestaged) that use existing boot images (default or custom) will have to be re-created.
  • To fully fix the problem in Issue 2, the client side .msp file has to be installed during the “Setup Windows and ConfigMgr task by using the PATCH= command.
  • For more information about how to update boot images, see the How to Manage Boot Images in Configuration Manager topic on the Microsoft TechNet website.

However loads of people are facing this issue in their environments. Most of them raised CSS call with MS and waiting for Microsoft CSS update. You can keep Technet Forum thread below which may help you to keep updated about the issue.  Are you planning to SCCM 2012 R2? I would say, Hold your horses until Microsoft fixes this issue?

Technet Forum Thread ==> http://social.technet.microsoft.com/Forums/ (Latest update is CSS identified the issue and working the fix however it may take few more weeks)

One of the finding updated by Heine Jeppesen and I quote him here.

Seems like a change in the R2 components (OSDApplyOS.exe) causing this. We are also seeing the 100% CPU load from OSDApplyOS.exe on the VM’s we have been testing on (Win8 Hyper-V + VMware Workstation 10).

SCCM R2 Upgrade Issue Forum Thread

SCCM R2 Upgrade Issue Forum Thread

 

About Author 

Anoop is Microsoft MVP and Veeam Vanguard ! He is a Solution Architect on enterprise client management with more than 13 years of experience (calculation done on the year 2014) in IT. He is Blogger, Speaker and Local User Group Community leader. His main focus is on Device Management technologies like SCCM 2012,Current Branch, Intune. He writes about the technologies like SCCM, SCOM, Windows 10, Azure AD, Microsoft Intune, RMS, Hyper-V etc...

    Find more about me on:
  • googleplus
  • twitter
  • facebook
  • linkedin
  • youtube
Posted in: CM2012, ConfigMgr (SCCM), Configmgr2012, SCCM 2012, SCCM 2012 R2, System Center 2012 Configuration Manager